Acrobatic Tumble: Serious Flaws in Adobe Reader 8.1.2

Acrobatic Tumble: Serious Flaws in Adobe Reader 8.1.2

Author(s):

Adobe cautions in an advisory against a whole series of flaws in Adobe Reader 8.1.2. Most of them also affect Linux.