AMD Catalyst Driver Supports Radeon 5800 and Ubuntu 9.10

AMD Catalyst Driver Supports Radeon 5800 and Ubuntu 9.10

Author(s):

The version numbers couldn't have matched more perfectly: the AMD Catalyst Linux graphics driver 9.10 supports not only the newest ATI Radeon 5800 series but Ubuntu 9.10.