Adobe Reader and Acrobat Security Updates

May 13, 2009

Adobe has released security updates for its PDF Reader and Acrobat 9.1 and earlier versions.

Even Adobe Acrobat is affected by a vulnerability. The update eliminates two security holes in JavaScript processing. Adobe considers the vulnerability as critical and recommends an immediate update. According to their security bulletin, both vulnerabilities can be exploited over the Web, can lead to a crashed application and allow an attacker to take control of the system. One of the vulnerabilites affects UNIX/Linux versions only.

Updates are for Linux, Windows and MAC OS. Adobe's security bulletin goes into some detail; Linux downloads are also at the Adobe site. A temporary workaround is to disable JavaScript on the Edit Preferences:JavaScript page.

Related content

comments powered by Disqus

Issue 169/2014

Buy this issue as a PDF

Digital Issue: Price $9.99
(incl. VAT)

News

njobs Europe
What:
Where:
Country:
Njobs Netherlands Njobs Deutschland Njobs United Kingdom Njobs Italia Njobs France Njobs Espana Njobs Poland
Njobs Austria Njobs Denmark Njobs Belgium Njobs Czech Republic Njobs Mexico Njobs India Njobs Colombia